Cisco ürünlerini etkileyen güvenlik açığı bildirildi

0

Cisco güvenlik açığı

CISA tarafından Cisco ürünlerini etkileyen güvenlik açığı bildirildi. Bu açıkla ilgili ikinci kez rapor yayınlandı.

CISA tarafından Cisco ürünleri güvenlik açığı paylaşıldı

CISA, birkaç Apache HTTP sunucusu güvenlik açığı hakkında ikinci bir rapor yayınladı. Kasım ayında Cisco, güvenlik açıkları hakkında bir bildirim göndererek Apache Software Foundation’ın Apache HTTP Sunucusu (httpd) 2.4.48 ve 16 Eylül’deki önceki sürümleri etkileyen beş güvenlik açığını duyurdu.

Kimlikler CVE-2021-33193, CVE-2021-34798, CVE-2021-36160, CVE-2021-39275, CVE-2021-40438 olarak belirtildi. Cisco, Apache HTTP Sunucusunun (httpd) mod_proxy modülündeki güvenlik açıklarından birinin, kimliği doğrulanmamış, uzak bir saldırganın httpd sunucusunun istekleri rastgele bir sunucuya iletmesine izin verebileceğini kaydetti.

Bir diğeri, bir saldırganın, güvenlik açığı bulunan bir aygıta hazırlanmış bir HTTP isteği göndererek bir güvenlik açığından yararlanmasına izin verebilir. Başarılı bir açıktan yararlanma, saldırganın, başka türlü erişilemeyecek olan diğer hizmetlerdeki kaynakları almasına, değiştirmesine veya silmesine olanak verebilir.

Yorum Ekle

Posta adresiniz, gizli kalacaktır.

İzin verilen HTML tagları, <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>