Dell sürücü güvenlik açığı bilgisayarları etkiledi

0

Dell sürücü güvenlik açığı

Dell sürücü güvenlik açığı yüz milyonlarca bilgisayarı etkiledi. Dell 2009 yılına kadarki modelleri için yama sunuyor.

Dell sürücü güvenlik açığı tehlikeye neden oldu

Sentinel Labs’daki güvenlik araştırmacılarına göre Dell, 2009’dan beri “beş yüksek önem derecesi kusuru” içeren bir ürün yazılımı güncellemesi yapıyor.

Dell bu sorunu güvenlik güvenlik güncellemesiyle aşmaya çalışırken, sorunun yüz milyonlarca bilgisayarı etkilediği belirtildi.

Masaüstü bilgisayarlardan en yeni Alienware’in ve Dell dizüstü bilgisayarlarından 380 modelin sorundan etkilendiği vurgulandı. Dell’deki bu güvenlik açığıyla ilgili şimdiye dek herhangi bir istismara rastlanmadı. Dell’in Sık Sorulan Sorularına göre, bir saldırganın kimlik avı veya başka yollarla kullanıcıyı hacklemek veya kandırmak için bilgisayarlara erişimi bulunmuyor.

Dell tarafından yayınlanan kılavuzda, kullanıcıların güvenlik güncellemesini nasıl kurabilecekleri ve sağladığı avantajlar net bir şekilde belirtildi.

Yorum Ekle

Posta adresiniz, gizli kalacaktır.

İzin verilen HTML tagları, <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>