Unix sistemleri etkileyen çok tehlikeli açık!

0

Linux yazılımın Bash aracında geçtiğimiz Nisan ayında ortaya çıkan ve internet dünyasını kasıp kavuran Heartbleed’den bile daha tehlikeli bir açık bulundu.

Bash aracı Unix temelli sistemlerde terminali kontrol ediyor. Ortaya çıkartılan açık bundan faydalanarak tüm sistemi ele geçirebiliyor. Uzmanlar Linux ve Mac OS X dahil bütün Unix tabanlı sistemlerin derhal yamanması gerektiği konusunda uyarıyor.

Bir siber güvenlik şirketi CEO’su olan Dan Guido, Heartbleed’in sadece bilgisayarlar üzerinde casusluk yapabildiğini, ancak yeni açığın sistemi tümden ele geçirebileceği için çok daha tehlikeli olduğunu söylüyor. Açıktan faydalanmak için saldırganların yapması gereken tek şey ise ufak bir kodu çalıştırmak.

Pek çok Linux dağıtımlarının geliştiricileri yama çıkarmış durumdalar, ancak bazı güvenlik uzmanlarına göre bu yamalar da yeterli görünmüyor. Bu da yamanan sistemlerin bile risk altında olması anlamına geliyor olabilir.

Bir komut istemcisi aracı olan Bash ticari olmayan Free Software Foundation’un çıkardığı bir yazılım. Şirketin yetkilileri bu konuda henüz açıklama yapmadılar.

Yorum Ekle

Posta adresiniz, gizli kalacaktır.

İzin verilen HTML tagları, <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>